Graphics card installed - problems with display

Roolipelit.net tiedottaa

Valvoja: Thaumiel_Nerub

Graphics card installed - problems with display

ViestiKirjoittaja aaronpawlak » 13 Huhti 2018, 14:11

HI,

I just installed a Nvidia Geforce 8600 GT 512 MB card - specifically for SketchUP.
While I am very happy with the speed of panning, orbiting and moving, etc. I am a bit disappointed regarding the display. The sky (if turned on) goes off or becomes black and again comes back when orbitting, panning, etc. It does not happen when the sky is turned off and a color is used instead. Again when a drop down menu from a toolbar is open and if I want to select objects with window selection, the display of the objects are wierd - they look sliced and shifted - but when no drop down menu is open it behaves okay. Is it probably because the card is a Geforce and not a Quadro? My vendor was kind enough to give me a demo 8800 GTS card for testing - same thing happened with that also. Even with Quicktime movies there is a big problem. Audio is okay but the screen display is - you only see some jagged surface jittering. Is this normal for this card - any body else experiencing this problem?

Please help.

I didn't find the right solution from the Internet.

References:
http://www.kerkythea.net/forum/viewtopi ... =10&t=4145
Digital advertising service

Thanks!
aaronpawlak
 
Viestit: 7
Liittynyt: 29 Joulu 2017, 15:51

Paluu Tiedotuksia

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 1 vierailijaa

cron
Fatal: Not able to open ./cache/data_global.php